Intermittant Sound Problem

Everything that does not fit into the catagories below.

Moderators: Moderators, General Forum Moderators

Intermittant Sound Problem

Postby BajaBoojum » Fri Feb 26, 2010 5:52 am

Great game- I'm enjoying playing through the levels- thanks!

Occasionally when I run the game there is no sound even when Options sound is on. If I restart the game once or twice, I get sound. I've never had this issue before and don't know anything about PC sound. I tried installing the Soundmax driver that came with the netbook with no change in behavior. I saw the 2006 topic on sound problems, but my system doesn't have any obvious ways to make changes.

My specs follow:
HP MiniNote 2133
Windows 7 HP 32b
1.2 GHz VIA C7-M
ADI1984HD High Definition CODEC
24-bit DAC
OEM MS sound driver

I'd appreciate any suggestions, Thanks!
BajaBoojum
 
Posts: 1
Joined: Fri Feb 26, 2010 5:32 am

Re: Intermittant Sound Problem

Postby markmadras » Fri Feb 26, 2010 12:09 pm

Hi BajaBoojum, and welcome to AR. I have sent you a PM with an introduction to AR, this gives details of the state of play in the League games and explains the present situation with the new AR2.

Your sound problem would be best sent to the game developer peterstock, as you are not permanately without sound I don't know what to suggest.

Meanwhile, hope you continue to enjoy the built in levels, once you have done them please do come and join us in the League games. Most of the League players are very experienced so the standard is fairly high but with some practice and some help from others you will be winning games and designing your own levels for contests. :D

Just click on this link and it will take you to peterstocks profile where you can send him your problem.
memberlist.php?mode=viewprofile&u=19
User avatar
markmadras
 
Posts: 2055
Joined: Sun Apr 05, 2009 11:47 pm
Location: Spain

Re: Intermittant Sound Problem

Postby rob » Fri Feb 26, 2010 12:56 pm

Hi bajaboojum, welcome to AR forum :D
I also had this problem after switching from vista to win7. With the microsoftdrivers my sound worked perfectly in all other games/apps but in AR it was hit or miss. The dell drivers gave the same problem. I solved it by installing the drivers directly from the soundcard manufacturer. Hope this helps your problem :D
User avatar
rob
 
Posts: 2087
Joined: Tue Jan 06, 2009 11:31 pm


Return to General

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron